Section
Standards & policy
RFCs, NIST drafts open for comment, agency guidance, framework releases and regulatory documents.
3 matching records.
-
RFC 10055: Configuring UDP Sockets for Explicit Congestion Notification (ECN) for Common Platforms
Explicit Congestion Notification (ECN) applies to all transport protocols in principle. However, it had limited deployment for UDP until QUIC became widely adopted. As a result, documentation of UDP socket APIs for ECN on various…
-
RFC 10065: A YANG Data Model and RADIUS Extension for Policy-Based Network Access Control
This document defines a YANG data model for policy-based network access control, which enables enforcement of network access control policies based on group identity. This YANG data model extends Access Control Lists (ACLs) with…
-
RFC 10054: Computing-Aware Traffic Steering (CATS) Problem Statement, Use Cases, and Requirements
Distributed computing enhances service response time and energy efficiency by utilizing diverse computing facilities for compute-intensive and delay-sensitive services. To optimize throughput and response time, Computing-Aware…
Reuse this view
Same filters as JSON: /api/items?category=standards%2Cpolicy&window=30d&sort=newest&vendor=Apple&limit=100. RSS for this section: feed.xml.