Potential JDBC source configuration validation vulnerability in Apache Kylin.
Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network. This issue affects Apache Kylin: from 4.0.0 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Read at NIST National Vulnerability Database (CVE API 2.0)
- Vendor
- Apache Software Foundation
- Product
- Superset / Druid / Spark / Hadoop / Hive
- Fix
- available
- Exposure class
- Database
Why it ranks 10 (Routine)
- Product class: database
- Fix available
- Recency: items published within 24 hours gain 15, within 72 hours 6, within 7 days 2.