A security flaw has been discovered in ken678 YznCMS up to 2.2.0.
A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.
Read at NIST National Vulnerability Database (CVE API 2.0)
- Vendor
- Ken678
- Product
- YznCMS
- CVSS v3.1
- 4.7 AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L
- Weakness
- CWE-266, CWE-269
- NVD status
- Received
Why it ranks 18 (Routine)
- CVSS v3.1 4.7 medium
- Recency: items published within 24 hours gain 15, within 72 hours 6, within 7 days 2.